cisco

Cisco Nexus 1000V Series Switch Installation and Deployment

This article is based of a the information found here: http://cvddocs.com/fw/Aug13-555

Adding VLANs to Cisco Nexus 1000v

This is the simple process to follow when adding a VLAN and subsequent VMware VM access port group and to a Cisco Nexus 1000v switch.

The annoyance is that you can monitor the configuration of your Nexus 1000v through VMware Virtual Center; however you can't configure it.  All Nexus 1000v configuration must be done at the command line.

In this post I present to you the configuration commands I use when adding an additional VLAN to a Nexus 1000v switch.

Replacing SSL cert on Cisco UCS Central

As of UCS Central 1.0(1a), Cisco does not have a supported method for replacing the self-signed SSL certificate on the UCS Central(UCSC) server itself.

They have supported changing the certs on the individual UCS Managers(UCSM) for a while.

Nexus 1000v showing blocked port ports on switch

This occurs any time the VSM cannot communicate with the VEM. Are you using L2 or L3 deployment? I resolved a lot of niggly issues once I moved to L3.

 

Does the VSM see the redundant VSM and all the VEMs as installed modules?

 

Cisco Best practice for deploying a Nexus 1000v on a UCS Series B or Series C server

Summary of Recommendations

 

This document will outline the technical details of these recommendations for most customers deploying the Nexus 1000V on UCS B and C Series servers (C series managed via UCSM), but we will provide an upfront list here to outline the key points:

Cisco Catalyst 3750 to HP Procurve Trunk Configuration

Cisco Catalyst 3750 IOS Commands

 

interface GigabitEthernet 1/0/8

description Link 1

switchport trunk encapsulation dot1q

switchport trunk native vlan 1

switchport trunk allowed vlan 1-100

switchport mode trunk

speed 1000

duplex full

no cdp enable

channel=group 10 mode active

 

interface GigabitEthernet 1/0/9

description Link 2

switchport trunk encapsulation dot1q

switchport trunk native vlan 1

switchport trunk allowed vlan 1-100

Upgrade Cisco 2960G Switch from IOS CLI

  1. Enter the Cisco Catalyst 2960G via Telnet or Serial Console
  2. Enter the “enable” command at the command prompt, and tap the “Enter” key. Enter the Privileged Exec password when requested, and then tap the “Enter” key.

Cisco Router Bandwidth Time-of-Day Bandwidth Limiting

Router(config)# time-range DAY (creates a new time range)
Router(config-time-range)# periodic weekdays 6:00 to 22:00 (matches weekdays from 6:00am to 10:00pm)
Router(config-time-range)# periodic weekend 6:00 to 22:00 (matches weekends from 6:00am to 10:00pm)
Router(config-time-range)# exit
Router(config)# ip access-list extended CLIENTS
Router(config-ext-nacl)# permit ip 192.168.100.0 0.0.0.255 any time-range DAY
Router(config-ext-nacl)# exit
Router(config)#

Cisco using commented extended access lists

Please see attached Cisco PDF document:

Cisco IOS Policy Routing 2 ISPs on router

interface GigabitEthernet0/0
 ip address 10.0.1.1 255.255.255.0
 no ip proxy-arp
 duplex auto
 speed auto
 no mop enabled
!
interface GigabitEthernet0/0.100
 description VoIP VLAN stub
 encapsulation dot1Q 100
 ip address 10.0.100.1 255.255.255.0
 no ip proxy-arp
!
interface GigabitEthernet0/0.110
 description RT VLAN stub
 encapsulation dot1Q 110
 ip address 10.0.110.1 255.255.255.0
 no ip proxy-arp
 ip policy route-map RT-out
!
interface GigabitEthernet0/0.120
 description TCI VLAN stub
 encapsulation dot1Q 120
 ip address 10.0.120.1 255.255.255.0
 no ip proxy-arp

Pages

Subscribe to RSS - cisco