Cisco Catalyst 3750 to HP Procurve Trunk Configuration

Cisco Catalyst 3750 IOS Commands

 

interface GigabitEthernet 1/0/8

description Link 1

switchport trunk encapsulation dot1q

switchport trunk native vlan 1

switchport trunk allowed vlan 1-100

switchport mode trunk

speed 1000

duplex full

no cdp enable

channel=group 10 mode active

 

interface GigabitEthernet 1/0/9

description Link 2

switchport trunk encapsulation dot1q

switchport trunk native vlan 1

switchport trunk allowed vlan 1-100

switchport mode trunk

speed 1000

duplex full

no cdp enable

channel-group 10 mode active

 

HP Procurve Configuration

 

interface 1

name "link to cisco link 1"

lacp passive

 

interface 2

name "link to cisco link 2"

lacp passive